Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

LAMS 3.1

LAMS 3.1 requires openJDK version 11

LAMS 3.0

LAMS 3.0.x requires [Java JDK version 8|https://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html)

LAMS 2

LAMS require JAVA JDK 6 to run, not just the JRE (runtime environment). LAMS is developed and tested with the Sun/Oracle JAVA 6 JDK - it may or may not run on Java platforms from other sources.

...