LAMS Signup

compared with
Current by Ernie Ghiglione
on Feb 19, 2012 00:52.

(show comment)
Key
This line was removed.
This word was removed. This word was added.
This line was added.

Changes (4)

View page history

{info}
Compatible with LAMS 2.34+
{info}

h2. Installation

h3. LAMS 2.3 and previous

You'll need to download it from the CVS server alongside the other lams core projects (lams_build, lams_common, lams_central, lams_learning_, lams_monitoring). These other projects need to be present in order to compile lams_signup.

{noformat}
shell> cvs -d :pserver:anonymous@code.lamsfoundation.org:/usr/local/cvsroot export -Dnow -D20120122 lams_signup
shell> ant build-jar
shell> ant build-war
Start up LAMS.

h3. For LAMS 2.4 and beyond

You'll need to download it from the CVS server alongside the other lams core projects (lams_build, lams_common, lams_central, lams_learning_, lams_monitoring). These other projects need to be present in order to compile lams_signup.

{noformat}
shell> cvs -d :pserver:anonymous@code.lamsfoundation.org:/usr/local/cvsroot export -Dnow lams_signup
shell> ant build-war
{noformat}


Start up LAMS.



h2. Usage