Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Migrated to Confluence 5.3
Warning

There's a critical bug for LAMS 2.3.4, so please take the time to read this message if you are running this version.

Adobe has released a Flash Player version 10.3.183.5 about a week ago. This is -as of today, the latest version of Flash player for all platforms.

This particular version of Flash has shown to have problems with LAMS Authoring only in version LAMS 2.3.4.

When trying to load LAMS Author, the loading process stops at about 50% load or it shows a black window instead.

We strongly suggest to apply the patch if you are running LAMS 2.3.4.

This patch is available from the Patches wiki page.

As usual, if you need any help, let us know.

Thanks,

Ernie

(via Lams Community)