Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Note that you need the JDK (not just the JRE) and the version must be 1.6.

With RedHat Enterprise Linux, we recommend you use the Oracle Java JDK instead as some sysadmins have reported problems with OpenJDK.

Option: OpenJDK 1.6

You can use CentOS repositories to get this one and it's quite straight forwar

...