Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Put link through to troubleshooting description about Flash - getting too many problem reports for this page.

...

The system requires Javascript and Flash Plug-in versions 7, 8, 9 (9,0,28,0) from Macromedia. Please do not use Flash 9,0,16,0 as this causes problems with the authoring and learner clients in LAMSsee the Troubleshooting page for problems with particular versions of Flash and check that you aren't using the problematic versions.

Design and Implementation Constraints

...