LAMS 3.1

LAMS 3.1 requires openJDK version 11

LAMS 3.0

LAMS 3.0.x requires [Java JDK version 8|https://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html)

LAMS 2

LAMS require JAVA JDK 6 to run, not just the JRE (runtime environment). LAMS is developed and tested with the Sun/Oracle JAVA 6 JDK - it may or may not run on Java platforms from other sources.

LAMS 2.4 and 2.5 won't work with Java 7 or 8!

Download Sun/Oracle JAVA JDK 6

OS

Linux 32bit

Linux 64bit

Windows 32bit

Windows 64bit

For other OS, please check on the Oracle Java 6 website

Installing Java JDK 6

<iframe width="640" height="480" src="//www.youtube.com/embed/hYcJlmU9wpo" frameborder="0" allowfullscreen></iframe>